help!!!

Discussion in 'iPod touch Firmware 2.X' started by ipodskater, Aug 27, 2008.

  1. ipodskater

    ipodskater New Member

    Joined:
    Mar 1, 2008
    Messages:
    49
    Likes Received:
    1
    Device:
    3G iPod touch
    im on 1.1.4 ipod touch jailbroken. i downloaded the iPod1,1_2.0.2_5C1_Restore.ipsw
    when i try to update my ipod with it so i can quickpwn it, it says error 1602

    what do i do???
  2. Aprosamurai

    Aprosamurai Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,573
    Likes Received:
    0
    Device:
    3G iPod touch
    restore to a clean 2.0.2
  3. *Soul~Of~iTouch*

    *Soul~Of~iTouch* New Member

    Joined:
    Apr 21, 2008
    Messages:
    542
    Likes Received:
    0
    Device:
    iPod touch
    Try to restore your iPod to a fresh firmware 1.1.4. Oh, and make sure you're on iTunes 7.7 as well cause that's a very important part that a lot of people forget.
  4. ipodskater

    ipodskater New Member

    Joined:
    Mar 1, 2008
    Messages:
    49
    Likes Received:
    1
    Device:
    3G iPod touch
    and then i can quickpwn it?
    ------------------double post merged------------------
    did not know that!
    thanks!
  5. Aprosamurai

    Aprosamurai Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,573
    Likes Received:
    0
    Device:
    3G iPod touch
    yeah or you could do what soul of itouch said its your choice

Share This Page