Help!!!

Discussion in 'iPod touch January App Pack (iPhone Apps)' started by Roko, Jul 10, 2008.

  1. Roko

    Roko New Member

    Joined:
    Jul 10, 2008
    Messages:
    1
    Likes Received:
    0
    I recently tried to upgrade to 2.0. It screwed up, so then I restored my iPod to the copy of it made at a certain time. At this time I had a non jailbroken iPod, with 1.1.4 with software update. Now I get this message: "iTunes could not install the iPod touch Software Upgrade on the iPod "iPod" because an uknown error occured (-4)"
  2. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    the update is different for 2.0. it comes with 2.0 anyway.....
  3. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    Thats a problem... Just wait a few hours for 2.0 or jailbreak 1.1.4 and get them for free.

Share This Page