help

Discussion in 'iPod touch' started by zack24790, Jun 18, 2008.

  1. zack24790

    zack24790 New Member

    Joined:
    Jan 11, 2008
    Messages:
    58
    Likes Received:
    0
    every time i try to install the app cybersurus it tells me script error anyone know how to fix it???
  2. flattop95

    flattop95 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1,339
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    move your apps using boss tools, that should do it! and then restart
  3. zack24790

    zack24790 New Member

    Joined:
    Jan 11, 2008
    Messages:
    58
    Likes Received:
    0
    ???????

    i tried exactly what u said and it still said error in script command 1: configm
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Try installing other applications.

    The repo for Cybersaurus may be down.
  5. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)
    I think it might be. I tried to re-install it, but no luck. If it is, try later I guess.
  6. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    after you move apps, fonts, misc there shouldnt be an error unless the repo is down so that might be the issue
  7. zack24790

    zack24790 New Member

    Joined:
    Jan 11, 2008
    Messages:
    58
    Likes Received:
    0
    ?

    but i tried to install iton mine it didnt work but right after i installed on my brothers and it worked fine????

Share This Page