1. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    i downloaded a rom right
    so the fromat is .iso
    when i put it on psx4all using winscp it shows the rom
    i click it
    and it goes back to my home screen
    is it the format or the rom or something wroing with my iphone?
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I don't do much with ROMs, but are permissions set to 755?
  3. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    yea they r set to that
  4. Magically delicious

    Magically delicious New Member

    Joined:
    Feb 2, 2008
    Messages:
    176
    Likes Received:
    11
    Device:
    iPod touch
    do you have the bios and have them enabled in than psx.app settings.
  5. tag009

    tag009 Member

    Joined:
    Sep 27, 2007
    Messages:
    797
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    maybe the psx app isnt set to 755 or 777
    or the rom you have doesnt work.

    either test it with an emulator on your computer, rename to .bin or .img, or just try a different rom.
  6. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    Do you have psx4iphone the new version?
    cuase if you do that happens often
    so you should get the old version of psx4all

    Edit: hey guys! Notice when you click the
    home page of iPod touch fans, the front
    page is gone!

    Please Register or Log in to view images

  7. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    ok i have .20 should i get a diff one and the rom is good i tested it
    wekk the psx app is set to 0775 and that is fine it is working
  8. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    ok i tried downloading the 0.1.0 but it says package download failed so if anyone has .0.1.0 or 0.3.0 can u plz upload it here or send me a pm with a download link PLZZ!!!

    plus rep to anyone that does!

Share This Page