HElp

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Mister_K, Mar 17, 2008.

  1. Mister_K

    Mister_K New Member

    Joined:
    Oct 27, 2007
    Messages:
    51
    Likes Received:
    0
    My ipod 8 gb version 1.1.4 isnt downloading packages from installer, when i try to download BSD subsystems, after a while when i pass 50 % of download apears error downloading package, can someone tell me how to fix this problem, i already jailbroken it 3 times to see if the problem is fixed, but allways the same error, the wifi network is safe, and doesnt gives any brakes.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you turn Auto-lock to never in your ipod settings?
  3. Mister_K

    Mister_K New Member

    Joined:
    Oct 27, 2007
    Messages:
    51
    Likes Received:
    0
    yes is never to lock
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Is it just with BSD or everything?
  5. Mister_K

    Mister_K New Member

    Joined:
    Oct 27, 2007
    Messages:
    51
    Likes Received:
    0
    only with BSD but to install other aplications i need to isntal BSD
  6. Neemz1844

    Neemz1844 New Member

    Joined:
    Jan 30, 2008
    Messages:
    49
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Refresh your sources again, I had the same problem... Are you downloading BSD Sub 2.1?
  7. Mister_K

    Mister_K New Member

    Joined:
    Oct 27, 2007
    Messages:
    51
    Likes Received:
    0
    No its 2.0
    posted from my itouch
  8. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    before to install BSD try to install the comunity source package and refresh your sources.
  9. s2knoob02

    s2knoob02 New Member

    Joined:
    Mar 11, 2008
    Messages:
    6
    Likes Received:
    0
    im havein the same problem
  10. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    try to install BSD Subsystem + Term-vt100
    in term-vt100 type
    /bin/chmod -R 777 /Apllications/Installer.app
    i read somewhere this fix it, no gurantees

    alternative would be install BSD and install OpenSSH
    use a SSH client to do the chmod-ing

Share This Page