Help!!!

Discussion in 'iPod touch' started by Bean, Feb 5, 2008.

  1. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    I am in the installer app and when I try to download something, it sais that "1.1.3 is needed for this version of summerboard". This happens when I try anything even though it isn't summerboard. Im running a 1.1.1. HELP!
  2. mattym

    mattym New Member

    Joined:
    Sep 22, 2007
    Messages:
    786
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Hate to say it but i would try a full restore. If you want you can search around the forum i think someone posted a copy of the installer.app files. Then i would suggest using SSH of and FTP client to put installer in yourself.

    But as i said at the beginning a full restore/re-JB would be best. If your installer got this messed up then there will likely be other problems.

Share This Page