Help!

Discussion in 'iPod touch' started by emozdashietxp, Aug 5, 2010.

  1. emozdashietxp

    emozdashietxp New Member

    Joined:
    Feb 18, 2009
    Messages:
    1
    Likes Received:
    0
    i have a jailbroken 3.1.3 firmware ipod, my cousin changed the pin and didn't tell me..i have to restore it now..

    but im on itunes 9 and i downloaded the ipod3_3.1.3_7E18 firmware to restore my ipod but it says it can't because it's not compatible..

    there are two choices i can make, either

    1. to downgrade to 3.1.2 firmware restore..then back to 3.1.3 firmware and re-do spirit jailbreak like i did the first time..

    or

    2. download itunes 9.2 and download 4.x.x firmware and restore/upgrade it to firmware 4.x.x then downgrade it back to 3.1.3 with itunes lower than 9.x.x

    but im not sure if one of them will work..or both of them will work..or none of them..which route should i take? any other ways?

    PLEASE HELP! please and thank you!

    -emozdashietxp

    EDIT: i'm using an ipod 3rd gen 8g and it's locked/disabled for punching in the wrong pin many times. and it's jailbroken too.
  2. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    You cannot downgrade/upgrade to anything below 4.0 with an 3G 8GB (2G MC) - Sorry mate

Share This Page