iOS 3.1 Help

Discussion in 'iOS Jailbreak & Cydia' started by ArmoredSquirrel, Jul 3, 2010.

  1. ArmoredSquirrel

    ArmoredSquirrel New Member

    Joined:
    Jul 3, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    When I wan't to use sn0wbreeze to jailbreak my iTouch it asks for 3.1.3.ipsw file.
    I don't have one as my iTouch is on 3.1.3 fw and the file is too big for me.
    What can I do?
  2. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    Download it, delete some stuff... ? Wont it be saved somewhere in the iTunes folder ?
  3. Psoul

    Psoul Member

    Joined:
    Apr 7, 2010
    Messages:
    725
    Likes Received:
    3
    Device:
    iPhone 4S (Black)
    use spirit, it would be way faster
  4. ArmoredSquirrel

    ArmoredSquirrel New Member

    Joined:
    Jul 3, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    I have tried spirit but Cydia isn't working.
  5. Psoul

    Psoul Member

    Joined:
    Apr 7, 2010
    Messages:
    725
    Likes Received:
    3
    Device:
    iPhone 4S (Black)
    What do you mean by cydia is not working?
  6. ArmoredSquirrel

    ArmoredSquirrel New Member

    Joined:
    Jul 3, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Every time I open it up,it crashes immediately.
  7. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    What iTunes version are you running? If you have iTunes 9.2, then you have to download another "unofficial" version of Spirit that has the fix for iTunes 9.2. Just search it in Google. You won't find it on the Spirit website. And don't worry, it won't f*** up your device. It actually works, and I know that because I used it too, and Cydia works.

Share This Page