help!

Discussion in 'iPod touch 1.1.x Jailbreak' started by irish93, Jan 18, 2008.

  1. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    ok so i resotre d my ipod to version 1.1.1, and installed installer, i installed octo prep, and went to go restore my ipod to version 1.1.2, but the installer said "an unknown error occoured, and the ipod could not be restored", what happened?, and how can i jailbreak my ipod to version 1.1.2 now?

Share This Page