Discussion in 'iPod touch' started by nutty_012, Oct 12, 2009.

  1. nutty_012

    nutty_012 New Member

    Oct 12, 2009
    Likes Received:
    iPod touch
    Forgive the ambiguous title but I fear the worst from my ipod touch 1st gen. I recently jailbroke the ipod with blackra1n a few hours ago. While I was fiddling about with cydia (as you do) i tried to delete 5 icon column springboard i think through cydia packages. however a series of error messages - very complicated (im kinda crap with these sort of details!) came up and all my icons were still alligned in the five icon column.
    puzzled i went back to the packages and saw that five icon column was still installed. Basically to cut this epic narrative short i tried two more times to the same result. Then i tried to remove the winterboard. My mistake it seems as another error message - just 1 this time but still long and complicated jargon - popped up on the screen.
    i was then prompted to reboot the ipod. So i tapped on the thing at the bottom and i thought it rebooted.
    However, i finally arrive at my problem. I believe i may have bricked my ipod (never done it before, just heard stories) as i click the button on the shoulder of the ipod and the apple logo pops up as if i was turning on the ipod. however the button in the middle does nothing.
    I am unsure firstly if this is bricked, then if i can fix whatever has happened. Also an explanation of what happened would be brilliant.

    Thx very much if you were arsed to read through that story and even if you just confirmed my fears, comments would be well appreciated. Thx again

    Please Register or Log in to view images

Share This Page