Help with Youtube

Discussion in 'iPod touch 1.1.4 Jailbreak' started by iTouch_PR_14, Jul 5, 2008.

  1. iTouch_PR_14

    iTouch_PR_14 New Member

    Joined:
    Jul 3, 2008
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone
    So I upgraded my iPod Touch to 1.1.4 and restored and before doing so Youtube worked fine. Then I used the ZiPhone to Jailbreak my iPod and everything was OK, and before Jailbreaking, and after restoring, I did the Keyboard thing so everything was supposed to work. I Jailbroke, installed some Apps and Finally installed one named: MyMedia, which i believe downloads any played Videos on YouTube and any played songs on Safari(Please correct me if i'm wrong). So I clicked on Youtube to watch a video and see if it was downloaded but it said: "Cannot Connect To YouTube". I installed: "YouTube activation" and "Youtube Activator 1.1.4 (2)", which were included in different repos, and still displays the damn "Cannot Connect To YouTube" message. Is there anything I can do to fix this problem?
  2. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    1. Restore

      Or
    2. Install the mxtube alternitive
  3. Classiq

    Classiq New Member

    Joined:
    Apr 5, 2008
    Messages:
    104
    Likes Received:
    0
    Device:
    iPod touch
    I'm having this same problem. Is there anything else me or iTouch could do?
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    I have a repo that has backups of all of the 1.1.4 apps. Unfortunately, I am out of the country and can't remember what it is. When I deleted YouTube.app and installed the backup, it worked.

Share This Page