Help with touch sync

Discussion in 'iPod touch' started by yrob, Feb 7, 2008.

  1. yrob

    yrob New Member

    Joined:
    Jan 10, 2008
    Messages:
    1
    Likes Received:
    0
    All,
    Read many articles on the forum but can not resolve the issue I have. I recently purchased a second hand touch from a friend - don't believe it's been jailbroken. After downloading the current version of Itunes I restored the device and set off sync.
    For some reason the sync runs fine and other times I get the message 'cannont be read or written to' followed by 'device can not be found'.
    I have tested the sync with the same 20 songs and as I say it sometimes is fine and others its not.
    I have tried various usb ports on my HP pavillion desktop, I have looked at USB drivers, I have tried to rest Ipod, I have ensured my HP is update with patches etc but I just can't seem to reolve the problem.
    One point I have noticed though is that I can not see my Ipod within explorer. When I connect it I get the hardware icon in the status bar tray but the device does not appear in the folder window - is this normal?
    Any help would be gretfully received?
  2. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    cant really help other than to try a different cable?

    you shouldnt see it in explorer as the ipod cannot be used as a flash disk and wont show up as a drive in explorer

Share This Page