Help with summerboard..... for 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by Wesche, Feb 3, 2008.

  1. Wesche

    Wesche New Member

    Joined:
    Dec 1, 2007
    Messages:
    633
    Likes Received:
    4
    Device:
    2G iPod touch
    When I try to download summerboard... it says I need 1.1.3... but I dont want to update 1.1.3..... so how can I get the old one? could someone upload it ?
  2. KoopaKidd

    KoopaKidd Member

    Joined:
    Sep 25, 2007
    Messages:
    185
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    The one you're trying to download is version 3.1

    Look for Summerboard 3.0 It should be called Summerboard (old).
  3. rinn

    rinn Banned

    Joined:
    Jan 5, 2008
    Messages:
    362
    Likes Received:
    1
    its been taken off...could sum1 re add it?
  4. peachetrea

    peachetrea New Member

    Joined:
    Jan 5, 2008
    Messages:
    14
    Likes Received:
    0
    Yeah

    Same issue,
    i looked and FOUND version 3.0 on installer, but still, im reciveing the same message

    HELLPSPSPSPSP

    I NEED SUMMERBOARD

Share This Page