Help with redsn0w PLZ

Discussion in 'iPhone' started by Kallen, Sep 4, 2010.

  1. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    I am trying to use redsn0w on my iPhone 3g FW 3.1.3. Yes, I realize I could just use Jailbreakme.com, but I am wanting to experiment with Android and everything says you can't use Jailbreakme to JB or it'll cause problems. Ssoooo

    I have tried both redsn0w .9.4 and .9.5. I get to the point where it asks for the firmware. I select "iPhone1,2_3.1.3_7E18.ipsw". But both versions of redsn0w says "Unable to recognize specified IPSW". I know this copy of the FW is good as I've used it many times to restore my iPhone.
  2. sam_rock

    sam_rock Active Member

    Joined:
    Oct 18, 2009
    Messages:
    787
    Likes Received:
    34
    Device:
    Samsung Galaxy Nexus
    u need 3.1.2 i think. that's where redsn0w was made for! it will still jailbreak 3.1.3 on iPhone 3G for you!
  3. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    .....
  4. sam_rock

    sam_rock Active Member

    Joined:
    Oct 18, 2009
    Messages:
    787
    Likes Received:
    34
    Device:
    Samsung Galaxy Nexus
  5. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    I need 3.1.2 for what? for redsn0w to work?
  6. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    redsn0w is not tethered. Take the redsn0w from the Tutorial in my signature.
  7. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    ah ok... thanks! I'll downgrade then.

    Please Register or Log in to view images

    Thank you!
    ------------------double post merged------------------
    Just curious...why did redsn0w work with 3.1.2, skip 3.1.3, and go to 4.0?
  8. sam_rock

    sam_rock Active Member

    Joined:
    Oct 18, 2009
    Messages:
    787
    Likes Received:
    34
    Device:
    Samsung Galaxy Nexus
    u don't need to. even on ur 3.1.3, when using redsn0w point it to 3.1.2 ipsw of iPhone 3G. if u don't have it, google u may get it, i'm not allowed to show u where!
  9. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    I tried that already and get the same message about not being recognized
  10. sam_rock

    sam_rock Active Member

    Joined:
    Oct 18, 2009
    Messages:
    787
    Likes Received:
    34
    Device:
    Samsung Galaxy Nexus
    on which redsn0w version?

Share This Page