Help with redsn0w plz

Discussion in 'iPhone' started by Kallen, Sep 4, 2010.

  1. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    I am trying to use redsn0w on my iPhone 3g FW 3.1.3. Yes, I realize I could just use Jailbreakme.com, but I am wanting to experiment with Android and everything says you can't use Jailbreakme to JB or it'll cause problems. Ssoooo

    I have tried both redsn0w .9.4 and .9.5. I get to the point where it asks for the firmware. I select "iPhone1,2_3.1.3_7E18.ipsw". But both versions of redsn0w says "Unable to recognize specified IPSW". I know this copy of the FW is good as I've used it many times to restore my iPhone.
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    I don't think it supports 3.1.3
    Quick question.
    Why is this in the iPhone 4 Section?
  3. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    Sorry I didn't realize I'd gone under iPhone 4. I'll repost this in the 3g forum.

Share This Page