Help with Quickpwn/Pwnage Tool JB!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by B.P12, Sep 18, 2008.

  1. B.P12

    B.P12 New Member

    Joined:
    Jul 28, 2008
    Messages:
    60
    Likes Received:
    0
    Device:
    iPod touch
    Need Help with Quickpwn/Pwnage Tool JB!

    hey guys,

    i recently restored my 1G iPT to 2.1 from a JB 1.1.4 on my Mac.

    the 2.1 FW ipsw thing is on my desktop.

    But when i try to jailbreak using quickpwn it can't find the FW!

    When i try to do it with Pwnage Tool, i click on the same FW i restored with, and it says, "Wrong Firmware Bundle Selected".

    anyone got any solutions? Am i doing something wrong here?
  2. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    do you have the updated pwnage tool? i think the older versions will say Wrong Firmware Bundle Selected, cause thats what winpwn 2.5 said when i tried to create a custom 2.1
  3. B.P12

    B.P12 New Member

    Joined:
    Jul 28, 2008
    Messages:
    60
    Likes Received:
    0
    Device:
    iPod touch
    yeah, i have the latest versions of both, downloaded off the [PIRACY.rs] links here on iptf. still need help....
  4. troublesome_killa

    troublesome_killa Member

    Joined:
    Dec 3, 2007
    Messages:
    532
    Likes Received:
    2
    If youve Pwn'd your iPod Touch in the past you can just download custom IPSW on the internet and Shift+Restore on iTunes 8. At least thats what I did.
  5. B.P12

    B.P12 New Member

    Joined:
    Jul 28, 2008
    Messages:
    60
    Likes Received:
    0
    Device:
    iPod touch
    i don't really wanna download custom firmware off the internet, i'd rather make my own.

    If it helps anyone, i didn't download the ipsw from iTunes... but it works perfectly fine on my iPod...

Share This Page