Help with quick-tether?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by franticfantom, Mar 7, 2009.

  1. franticfantom

    franticfantom New Member

    Joined:
    Mar 6, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    OK, so using QuickTether, I have gotten to the last step with no problems.

    When i try to boot my ipod by clicking the boot button, though, ive ran into problems. At first, it looks like its working fine. Then, it shows the connect to itunes screen. Its not in recovery mode, though. Its in normal mode.

    The first time I try to boot my ipod from quick tether, it says its working, than it says thanks for using quick boot. But then, it says please reconnect ipod. The iPod is connected though, and after it finishes booting, it shows the connect to itunes screen except its in normal mode.

    The second time I take it out of normal mode and put it back into recovery mode, and then it looks like the boot goes fine, except it still shows the connect to iTunes screen even though its not in recovery mode anymore.

    I'm using QuickTether 1.0.1 for windows.

    I've looked for answers but I couldn't find any.

    Thanks for the help,
    Danny.
  2. seanG

    seanG Active Member

    Joined:
    Dec 28, 2008
    Messages:
    1,746
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    Haha you need to open iTunes when it is in normal mode and it shows that.
  3. franticfantom

    franticfantom New Member

    Joined:
    Mar 6, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes! it works!

    Ok, one more thing--
    Is now the time to restore my backup?
  4. seanG

    seanG Active Member

    Joined:
    Dec 28, 2008
    Messages:
    1,746
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    Yeah restore from backup when it first asks you to.

Share This Page