Help with Pre 1.0.0 versions of vlc4iphone

Discussion in 'iOS Jailbreak & Cydia' started by treminaor, Apr 12, 2009.

  1. treminaor

    treminaor New Member

    Joined:
    Jan 13, 2009
    Messages:
    533
    Likes Received:
    0
    Device:
    2G iPod touch
    Are these compatible with firmware 2.0? (ex. versions 0.9.8 and 0.9.9). Because for the life of me I cannot get them to boot.

    The reason I need the older version of the application is because, following this guide, it requires this version because of it's playlist functionality among other things. Any help is greatly appreciated.
    ------------------double post merged------------------
    Anyone?

Share This Page