Help with iPod touch 1.1.5?

Discussion in 'iPod touch' started by Urbanyouth, Jan 4, 2009.

  1. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    I recently used ziphone to jailbreak 1.1.5. I had wanted to use quickpwn to jailbreak 2.1 or 2.2 but I was unable to update to 2.1 or 2.2(When I tried it said unknown Ipod error(14) or something).


    Since this didn't work, I had to settle for 1.1.5. I went into installer and tried to add customize and summerboard but neither would work giving me the error that I need to be on 1.1.3 or later. I am on 1.1.5 though so why won't it open?

    What is my best option here? I'd like to update to 2.1 and get cydia because I have yet to try that out but I seem to be unable to upgrade. I haven't tried to update to 2.0 only, should I try that? If not, is there a way to get cydia on 1.1.5?

    I'm sorry if this seems very noobish but I was running 1.1.4 for a while and then all of a sudden, I was unable to sync it to iTunes so I was forced to update. I chose to post this in this forum because I didn't see a forum for 1.1.5 discussions, only 2.0 and higher.

    Any help would be greatly appreciated




    Mods, if this is the wrong forum for this, please direct me towards the correct one. Thanks
  2. Baggy Spandex

    Baggy Spandex Active Member

    Joined:
    Apr 27, 2008
    Messages:
    1,274
    Likes Received:
    14
    Device:
    iPad 2 (White)
    go to itunes, click update on your ipod's summary and you shall have 2.2 after your finished.
    then run the newest quickpwn and voila! have fun with cydia

    Please Register or Log in to view images


    2.x firmware is your best option. 1.1.x is dead.
  3. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    I tried to update to 2.2 and it didn't work is what I'm saying. I got an error. I don't know if it is important but I didn't try to buy the 2.2 update from Apple. Instead I got it from a website
    I want to run quickpwn on 2.2 or 2.1 or whatever but I can't since I am unable to update to that firmware
  4. Baggy Spandex

    Baggy Spandex Active Member

    Joined:
    Apr 27, 2008
    Messages:
    1,274
    Likes Received:
    14
    Device:
    iPad 2 (White)
    whoa dude. wrong forums. read all the rules before you post here. thats why its not working.
    sack up and pay the 10 bucks. then see if you have any trouble.
  5. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    Ok. Thanks a lot. Suppose I don't want to pay the 10 bucks as of yet. Is there a way to fix my current problem with 1.1.5 and customize and summerboard?
  6. Lily446

    Lily446 New Member

    Joined:
    Jan 4, 2009
    Messages:
    1
    Likes Received:
    0
    I have 1.1.5 on my ipod touch the first generation but I am having problems updating my ipod to firmware 2.1.
  7. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    What is your problem updating?

Share This Page