Help with installer

Discussion in 'iOS Jailbreak & Cydia' started by Ipod_Touch_Owner_Tyler, Feb 21, 2009.

  1. Ipod_Touch_Owner_Tyler

    Ipod_Touch_Owner_Tyler New Member

    Joined:
    Feb 15, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    Hi. I have had both the 1st gen ipod touch and 2nd gen. I have jailbroken them both. Whenever i click on a Featured package in Installer, it goesto the search page and says in the search box "id:net.ispazio.deeptheme" for example. Please help.
  2. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    Don't use Installer. Almost everything in it can be found in Cydia, and the stuff that can't is crap anyway.
  3. Ipod_Touch_Owner_Tyler

    Ipod_Touch_Owner_Tyler New Member

    Joined:
    Feb 15, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    lol, thanks. YOu have the same problem too?

Share This Page