Help with frash

Discussion in 'iOS Themes and Customization' started by smartman294, Aug 9, 2010.

  1. smartman294

    smartman294 Member

    Joined:
    Jun 28, 2010
    Messages:
    263
    Likes Received:
    1
    Device:
    4G iPod touch
    Im using a ipod touch 2 gen and I have windows and I installed openssh and when I get to winscp everytime I try to connect it says connection timed out. help

    Please Register or Log in to view images

    I have no idea what to do
  2. JoshH100

    JoshH100 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,052
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Frash is only compatible with the 3gs, iPhone 4 and 3rd gen iPod touch due to different processor architecture. If you have the sbsettings toggle for ssh make sure it it is on.You could also try iPhone explorer instead of ssh.
  3. ShizerMonkey

    ShizerMonkey Banned

    Joined:
    Feb 13, 2009
    Messages:
    1,741
    Likes Received:
    0
    Device:
    iPad
    Have we not sorted this out in an other threads !

Share This Page