Help with downloading sip voip

Discussion in 'iPod touch' started by lilcrazykid94, Feb 11, 2009.

  1. lilcrazykid94

    lilcrazykid94 New Member

    Joined:
    Feb 11, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    i already jailbreaked my ipod touch 1st G 2.2.1.
    im trying to get sip voip on it.
    i type in the website in sources and go to categories and look for touchmods.
    i open touchmods and look for touchmmods sip-voip.
    i click to download it and it says error: unable to decode package more info at www.touchmods.net
    i dont know why this pops up..
    i follow all the directions.
    in the description of the program it says:
    touchmods free sip_voip newest application for the ipod touch - v1.1.4 only!

    someone PLEASE help me!
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    Your correct. It's only for 1.x. But, there are alternatives in the App Store such as TruPhone, and the most popular Fring.

    I personally use Fring because of it's free service.
  3. Germany

    Germany Banned

    Joined:
    Oct 9, 2008
    Messages:
    1,929
    Likes Received:
    0
    Fring is the way to go. It has a multitude of services and they can all run side by side. I strongly recommend getting it, especially because of the price tag... It doesn't have one.
  4. lilcrazykid94

    lilcrazykid94 New Member

    Joined:
    Feb 11, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    yeah but for fring and truphone u need someone else to have that program.
    i want to get sip voip because you can call anyone at anytime (of course wifi is needed.)
    so pretty much you cant get sip voip if u have 2.2.1?
    ------------------double post merged------------------
    plus for sip voip u can call anyone for free!

    Please Register or Log in to view images


    should i downgrade so it can work?
    ------------------double post merged------------------
    i seriously would like to get this app fast because everyone i know has it.
    its amazing!
    if i dwngrade to 1.1.4 can i upgrade back to 2.2.1?
    i need answers fast guys!
  5. cubmoney

    cubmoney New Member

    Joined:
    Aug 28, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPod touch
    Fring allows sip voip. when it first came out that's what it was mainly used for. You will need a mic of course since you are on an ipod touch 1g. Use voipbuster to get an account and use that information on Fring. I did this yersterday, so I know it works.

    AND yes you can call any number. All you have to do is add a 1 before the number. So, 1-555-555-5555. Hope that helps.

    There is also a program called Siphon which is on cydia which also uses voip. This also works. Up to you.
  6. Rexxy4258

    Rexxy4258 New Member

    Joined:
    Apr 6, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    i was reading the comments and replies or what ever you want to call them and i was wondering can any one tell me what siphon is and can i get a link or some step by step to use it . (I ALSO HAVE iPod TOUCH FIRST GENERATION!!!!
    ------------------double post merged------------------
    I very appreaciate it * don't know if thats good english though
  7. toohee

    toohee New Member

    Joined:
    Feb 20, 2009
    Messages:
    3
    Likes Received:
    0
    neev sip-voip v 115 1g touch

    anyone kow where to get web instaler?
  8. kasnick

    kasnick New Member

    Joined:
    Mar 17, 2009
    Messages:
    1
    Likes Received:
    0
    Fring dies

    I used Fring for apx. 2 weeks, after that "call terminated" on each attempt.
    Now i am using Siphon works great.

Share This Page