Help with DFU Mode/Booting (2G 2.2.1)

Discussion in 'iPod touch' started by iCrüsäder, May 8, 2009.

  1. iCrüsäder

    iCrüsäder New Member

    Joined:
    May 8, 2009
    Messages:
    30
    Likes Received:
    0
    My iPod is possibly bricked, and I'm going to be quite pissed if that's the case, but I'll see if any of you guys can help me first.
    I tried editing system strings (through a theme) and it wouldn't work. It's tethered, so I tried rebooting it and the program gave me an error. So I tried re-putting it in DFU mode, and now it only goes into DFU 1/50 times. When it finally does, it redsn0w booter does this...

    Please Register or Log in to view images


    ...and I don't know what I'm supposed to do.
    If I do successfully get it into DFU mode where it actually recognizes that it's there, I'm definitely untethering this thing.

    Any help?
    ------------------double post merged------------------
    Two and a half hours at this, and still no luck. I'm starting to think I might be screwed.
  2. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Edit: Should of read what cmd said

    Please Register or Log in to view images

    . Does iTunes read it?
  3. iCrüsäder

    iCrüsäder New Member

    Joined:
    May 8, 2009
    Messages:
    30
    Likes Received:
    0
    Only in the one in fifty chance it connects properly. I tried restoring it when it did and it just froze at "Preparing iPod for restore".
  4. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Try downloading the firmware off the internet and use it to restore
  5. iCrüsäder

    iCrüsäder New Member

    Joined:
    May 8, 2009
    Messages:
    30
    Likes Received:
    0
    I just got back from a friend's house, and now it's going into DFU. I don't know what the problem was, but I'm definitely untethering it tomorrow morning.
  6. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Alright, good luck

    Please Register or Log in to view images

  7. iCrüsäder

    iCrüsäder New Member

    Joined:
    May 8, 2009
    Messages:
    30
    Likes Received:
    0
    And, speak of the devil, it shut itself off and now won't boot again.
    It froze after opening SBSettings and then turned off after 2 minutes.
    ------------------double post merged------------------
    ...And I wake up to try it again and it works. It seems that if I wait a few hours or longer and then try again, it works out fine. I'm still confused as to what causes it. Anybody know?

Share This Page