help with custom bundles

Discussion in 'Pwnage and Winpwn Discussions' started by andybno1, Apr 20, 2008.

  1. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    I cant seem to make pwnagetoolpwn my ipod when I add custom bundles, when ipod reboots all I get is default icons andd installer.

    also I want to add a bundle that adds the january update by default aftwer pwning but I'm no expert with plists and what not, I'm sure that I have to apply command(s) in the plist for the springboard file but I as I said i'm no expert and would appreciate any help.
  2. iAlexander

    iAlexander New Member

    Joined:
    Jan 2, 2008
    Messages:
    51
    Likes Received:
    1
    Device:
    iPod touch
    Have you actually restored to your custom IPSW? Sounds like you haven't.
  3. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    I browsed ipsw, ipwner'd the ipod went to itunes and chose update instead....... I take it that was a contributing factor?

    but saying that I did a dfu restore to normal 1.1.4 as recovery gave me error, then done as above and restored and all I had was installer, I had about 6 additional bundles selected before I built the ipsw only installer appeared. Also Homescreen flashed the unlock a couple times after pwnage which was odd
  4. iAlexander

    iAlexander New Member

    Joined:
    Jan 2, 2008
    Messages:
    51
    Likes Received:
    1
    Device:
    iPod touch
    What packages are you adding? Where did you download them/how did you make them? Sounds strange...
  5. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    well I done pockettouch on my own and that worked I got a load more off here but they dont work, and pockettouch in combination with them doesn't work. pwnagetool doesn't complain when building just when I pwn it then I get probs
  6. falconslarry

    falconslarry New Member

    Joined:
    Mar 27, 2008
    Messages:
    1
    Likes Received:
    0
    iPod 1.1.2

    I Pwned 2.0 and 1.1.4 and it worked great. I tried Pwning 1.1.1-1.1.3 and Pwnage Tool for mac says cannot recognize version of ipsw. Any help
  7. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    yeh anything below 1.1.3 cannot be pwned pwnage is for 1.1.3 or higher
  8. Tariomaster

    Tariomaster Member

    Joined:
    Sep 23, 2007
    Messages:
    433
    Likes Received:
    2
    Device:
    iPod touch
    Wrong Thread

Share This Page