Help with a "Oktoprep error" please.

Discussion in 'iPod touch 1.1.3 Jailbreak' started by marksjrd90, Feb 20, 2008.

  1. marksjrd90

    marksjrd90 New Member

    Joined:
    Feb 18, 2008
    Messages:
    10
    Likes Received:
    0
    i've a 1.1.1 jailbreaked version so i've "Installer" and when i try to install "Oktoprep" from a new source i added, it says "Error, package download failed!".

    So i skipped the stap of downloading "Oktoprep" and i just patched till 1.1.2 and then "installer" was gone so i really need to install "Oktoprep"

    Someone knows what to do now?

    edit: every app. i try to install says the same "Package download failed!"
  2. wthoang

    wthoang New Member

    Joined:
    Dec 21, 2007
    Messages:
    435
    Likes Received:
    6
    Device:
    iPod touch
    well first of all...note that when upgrading to 1.1.2 u still need to load a patcher.(i think u sed that) secondly, theres a good source, i just cant remember it...which leads to the real important thing. SEARCH!!! its really annoying when people post the exact same thing as the lsat 10 guys. i understand ure a n00b but from now on u should be searching.
  3. cocoton

    cocoton New Member

    Joined:
    Feb 8, 2008
    Messages:
    2
    Likes Received:
    0
    !!!!

    ihave the same problem oktoprep dont works
  4. brosmooth

    brosmooth New Member

    Joined:
    Jan 26, 2008
    Messages:
    129
    Likes Received:
    1
    because its now installed with the 1.1.1 jailbreak from jailbreakme.com..... its already installed, so after you upgrade to 1.1.2, you plug ur ipod into ur comp and run the 1.1.2 jailbreak by clicking install open ssh and then clicking jb, itlll do its thing, reboot once, reboot again, and then ull have installer....
  5. cocoton

    cocoton New Member

    Joined:
    Feb 8, 2008
    Messages:
    2
    Likes Received:
    0
    i need help

    Please Register or Log in to view images

    Please Register or Log in to view images

    i need help were du i download oktoprep(there is a other sources to download oktoprep ( i was upgrading my ipod to 1.1.3 then ther was a tu much problem on et so i downloadgrade to 1.1.1 and wene y go to instaler i cant download oktoprep ( so comennt back me
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Community Sources in the installer!
  7. headshaft713

    headshaft713 New Member

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    thats happening to me to i downloaded OkToPrep off of http://hackthatphone.com/1.xml and it says error package download failed and plus im having a problem with installer is there any one else that is having a problem with it?
  8. Jumbro

    Jumbro New Member

    Joined:
    Feb 20, 2008
    Messages:
    2
    Likes Received:
    0
    I'm getting the same error (trying to download okto right now) but i've done that yesterday and worked fine... today it's not downloading it for some reason (error downloading package)
  9. aftershock68

    aftershock68 New Member

    Joined:
    Jan 25, 2008
    Messages:
    385
    Likes Received:
    3
    Device:
    iPod touch
    I seriously hope you are not American.
  10. marksjrd90

    marksjrd90 New Member

    Joined:
    Feb 18, 2008
    Messages:
    10
    Likes Received:
    0
    Same here, yesterday it worked for me, but my iPod was really f***ed up so i deleted everyhting. Today i tried to install "Oktoprep" but it wasn't working

    Please Register or Log in to view images

Share This Page