help with 1.1.4 cannot load an apps!

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by JJPENATE, Mar 22, 2008.

  1. JJPENATE

    JJPENATE New Member

    Joined:
    Mar 22, 2008
    Messages:
    1
    Likes Received:
    0
    Is firwware 1.1.4 compatible with 1.1.3? How can I oad app to my iphone? Can someone please help! I just jailbroke using Ziphone!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    repo.ispazio.net add the 1.1.4 Compatibility Patch

Share This Page