iOS 4.1 [Help] When I tried to update my firmware from 2.2.1 to 4.1 I kept getting erros

Discussion in 'iOS Jailbreak & Cydia' started by Bllacke, Oct 2, 2010.

  1. Bllacke

    Bllacke New Member

    Joined:
    Apr 16, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay, I have a 2nd Generation iPOD touch. I lost it a year ago, and I found it this morning. But, I just knew that the newest firmware right now is 4.1 . Do I have to upgrade the firmware, from the oldest one to the newest one, one by one, or I can just download the 4.1 firmware right away? my plan was after I update the ipod, I want to jailbreak it. But I'm having trouble updating it.
  2. smartman294

    smartman294 Member

    Joined:
    Jun 28, 2010
    Messages:
    263
    Likes Received:
    1
    Device:
    4G iPod touch
    You can go to 4.1 and not have to go each one because you need shsh blobs to get to all but 4.1
  3. je1230

    je1230 Member

    Joined:
    Jun 19, 2010
    Messages:
    356
    Likes Received:
    0
    he doesnt need shsh blobs, he has an older device
  4. Bllacke

    Bllacke New Member

    Joined:
    Apr 16, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    So How do I update it? Just download 4.1 and update it manually? In my country the internet connection is slow, so I couldn't download the firmware from itunes..
  5. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    You have to update from iTunes, it doesn't matter where you download the firmware from.

Share This Page