Help UNLOCKING First Gen iPhone (v3.1.2) from AT&T to t-mobile

Discussion in 'iOS Jailbreak & Cydia' started by PooNugget, Jan 3, 2010.

  1. PooNugget

    PooNugget New Member

    Joined:
    Jan 3, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    iPhone
    Okay here is my situation. I have a first gen iPhone that's been jailbroken with blackra1n. The iPhones version is 3.1.2 and has a baseband of 04.05.04 (or what I think it is from my settings). I currently am using an iPhone with my dad's old sim card so it is inactivated. I am using it while I have a tmobile cell phone that I want to take the sim out and put it in the iPhone. I've uninstalled blackra1n from my phone so I only have cydia and rock. I've tried using redsn0w and it didn't put up with me. I tried blacksn0w from cydia and it doesn't work. I've also tried using bootneuter from cydia and it gave me errors (The bootloader flash failed error 2) and I made sure that I did it correctly rest assured... I really need help so I need clear instructions. Thanks

Share This Page