help the new guy out???

Discussion in 'iPod touch' started by andy_hi21, Sep 7, 2008.

  1. andy_hi21

    andy_hi21 New Member

    Joined:
    Sep 4, 2008
    Messages:
    1
    Likes Received:
    0
    hey guys, this is my first post so i'm a little nervous haha.

    umm...i've got a jailbroken version 2 ipod touch, but i was just wondering if there was a good list of 'essential' apps that i should get???

    also, when i try and download some apps off wifi, i get the error message 'could not decode from ......' is this because these applications im trying to download are not compatible with the version 2 firmware on the ipod touch???

    thanks heaps for the help =]
  2. samm91

    samm91 New Member

    Joined:
    Sep 3, 2008
    Messages:
    6
    Likes Received:
    0
    Some 'essential apps' for me are: the NES and gba emulator, MXtube, iPhysics is great as well... It's a matter of taste of course

    Please Register or Log in to view images


    My installer didn't work after my first jailbreak so I restored my Ipod to factory settings and did the jailbreak procedure again, now everything's fine.. Hope you find a way to fix it

    Please Register or Log in to view images

    Please Register or Log in to view images

  3. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    OpenSSH, and then anything else you could possibly want.

    This has been discussed to death, please search in future for lists of "essential apps"

Share This Page