HELP! Stuck in DFU mode..:(((((

Discussion in 'iPod touch' started by arrrrrgh, May 28, 2008.

  1. arrrrrgh

    arrrrrgh New Member

    Joined:
    May 28, 2008
    Messages:
    3
    Likes Received:
    0
    Well, i think it's in a DFU mode...

    I used Ziphone 3.0 to jailbreak and successfully used it for a month.
    But since yestrerday nothing turns on, and nothing happens when connected to pc.
    i did press the 2 buttons and itunes said to restore and seems to have worked,
    but doesn't.....

    the original version was 1.1.4. Do i need to downgrade or something?
  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    I don't understand. You held down both buttons while connected to your computer, entered DFU mode, and can't restore?
  3. arrrrrgh

    arrrrrgh New Member

    Joined:
    May 28, 2008
    Messages:
    3
    Likes Received:
    0
    yup. both sleep and home. itunes says that it needs to restore and i clicked on restore but it doesn't work. i tried shift+click and chose 1.1.4 firmware, but that brings a 1601 or 1604 problem...
  4. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    For the 1604 error, I restarted my computer and it worked.
  5. KevN

    KevN Member

    Joined:
    Mar 23, 2008
    Messages:
    393
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    I think 1604 is a problem of itunes trying to backup your device although it was hacked. Rebooting should clear the memory.
  6. arrrrrgh

    arrrrrgh New Member

    Joined:
    May 28, 2008
    Messages:
    3
    Likes Received:
    0
    i restarted my computer and now itunes gives me error -6. what am i doing wrong?
  7. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    disconnect and try again
    change computers can help
    also switch USB
  8. strachan1

    strachan1 New Member

    Joined:
    Oct 24, 2007
    Messages:
    237
    Likes Received:
    7
    I think i know whats wrong. can u tell me what firmware your restoring to?

    Edit: Try this..
    Download the attachment.
    Open up iphuc.
    Type in these commands...

    enterrecovery

    filecopytophone WTF.s5l8900xall.RELEASE.dfu

    cmd go

    Exit iphuc and open up itunes.
    Hold shift and click restore.
    Restore to firmware 1.1.1 then update to 1.1.4

    Hope this helps. Thats what i think u need to do anyway

    Please Register or Log in to view images

    Attached Files:

Share This Page