help so i have 1.1.3 and I want to get the 2.0 what do i do

Discussion in 'iPod touch Firmware 2.X' started by baller2007, Apr 3, 2008.

  1. baller2007

    baller2007 New Member

    Joined:
    Dec 30, 2007
    Messages:
    84
    Likes Received:
    0
    it says it all
  2. niko44

    niko44 New Member

    Joined:
    Jan 15, 2008
    Messages:
    155
    Likes Received:
    0
    you google, pretty simple.
    [Basically, we aren't allowed to give links or tell people where or how to get 2.0]
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You need pwnage tool and the 2.0 firmware. It's a total waste of time though. There are basically no apps other than the regular ipod apps and 1.1.3/4 apps don't work on it including installer. I went back to 1.1.4 with pwnage.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    SDK apps work my dear.
  5. Freefall

    Freefall New Member

    Joined:
    Jan 26, 2008
    Messages:
    974
    Likes Received:
    10
    Device:
    iPhone 3GS (Black)
    this is sorta just guessing but if you edited the file on the ipod that says its firmware to make it like 1.1.3(4) then would it maybe install them???? Cause if that worked then it would Be SOOOO GOOD!
  6. Desert Storm

    Desert Storm New Member

    Joined:
    Mar 25, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    LMFAO Retard...
    The version number isnt the question
    ITS THE SYSTEM
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    ITS THE SYSTEM MANNN, FIGHT THE MAN! Don't be a tool of the system!
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I have the iPhone SDK kit, I have a developer account, and I have all the other goodies but no idea how to get the apps from the SDK kit.

    I did make a custom firmware for 1.1.4 with all the apps I had previouslly and that went pretty smooth. I had to reinstall Customize but everything works great. Big time saver!
  9. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    What apps from the SDK kit? Do you mean Apps you compile from the Sample Sources?
  10. denoipod

    denoipod New Member

    Joined:
    Jan 3, 2008
    Messages:
    98
    Likes Received:
    0
    so much for the sticky telling you not to ask for the 2.0 fireware.

Share This Page