Help!! Roms not loading!!

Discussion in 'iOS Emulators' started by Wildman94, Apr 5, 2008.

  1. Wildman94

    Wildman94 New Member

    Joined:
    Oct 22, 2007
    Messages:
    150
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    Well, I downloaded the snes4iphone emulator onto my ipod touch, as well as putting some ROMs onto my ipod touch through Fugu. When I go into the snes app, it shows which ROMs I have fine, but when I try to play one of them, the transparent controller comes up with a screen in the back of it saying the following:

    ROM loading.....failed


    Is there any way to fix this? Maybe do I need a bios for SNES like the GBA emulator does??
  2. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    The snes does not need a bios file, for me anyway. It works fine. Is it with all the roms, or with a particular one? Maybe that rom is corrupted. And make sure its the right rom...
  3. Wildman94

    Wildman94 New Member

    Joined:
    Oct 22, 2007
    Messages:
    150
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    It is with all of them.

    MAybe should I try getting them from a different website??
  4. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    Yeah you can try. Or maybe try uninstalling and installing the app? Lol, I have no idea

    Please Register or Log in to view images

Share This Page