iOS 3.1 Help!Redsnow problem(unknown device)

Discussion in 'iOS Jailbreak & Cydia' started by imessWitStuffUntilItWorks, Oct 5, 2009.

  1. imessWitStuffUntilItWorks

    imessWitStuffUntilItWorks New Member

    Joined:
    Oct 5, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    Today, I updated my 2.2.1 jailbroken to 3.0 not jailbroken. Thinking I could just jailbreak it with redsnow, right? Wrong. I used 0.8 which I now realize might have been a bad choice. After the packages DLed i had the running pineapple screen. Witch then went black and hasn't lit up scince. I have tried dfu mode but its not working. It says that my itouch is an unknown device ready to be used. Itunes is completely oblivious to my ipod. many say its bricked but it can be sensed by my cpu so I guess its not. my ipod started at 2.2.1 went to 3.1.1 then to 2.2.1 then to 3.0.
    2g
    HELP
  2. asg31

    asg31 New Member

    Joined:
    Jun 23, 2009
    Messages:
    65
    Likes Received:
    0
    Device:
    2G iPod touch
    dfu restore and try again
  3. imessWitStuffUntilItWorks

    imessWitStuffUntilItWorks New Member

    Joined:
    Oct 5, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    i think that it is currently in dfu and its still an ukown device
  4. Plat

    Plat New Member

    Joined:
    Feb 25, 2009
    Messages:
    69
    Likes Received:
    0
    Device:
    2G iPod touch
    Did you try changin USB ports?
  5. imessWitStuffUntilItWorks

    imessWitStuffUntilItWorks New Member

    Joined:
    Oct 5, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    yes i got it to work with by tring dfu mode over and over again
    finnly itunes sensed device in recovery mode
    ------------------double post merged------------------
    resolved thank you asg

Share This Page