HELP!! QuickTime is not working! recently jailbreak ipod touch 2G

Discussion in 'iPod touch' started by misky, Aug 19, 2009.

  1. misky

    misky New Member

    Joined:
    Aug 19, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    Hello! I'm a newbie at jailbreaking ipod.. I had my touch for about 4 months and i recently decided to jailbreak my ipod (after experiencing the beauty of it on someone else's). Everything was going well until i realized that Quicktime is no longer streaming. I get the sound but i just have a black screen when Quicktime starts "streaming". I have to hit the power button or the home button to get out of it because I only get the black screen.
    Also, it always asks me if I want to download or stream (downloading doesn't make it work either.) Also, I've gotten "this video is not supported by the media player" sort of message several times...

    The weird thing is, after I restart or change settings on Winterboard (which automatically restarts the springboard, i think) Quicktime DOES stream with no problem for the 1st video only. After that, no streaming/just the sound and black screen.
    I've been reading a lot of threads and none of it worked so far (ie. resetting, delete and reinstalling everything, downloading someone's post of quicktime plugin and putting it in using Winscp..)

    I've seen something about netservices several time but i do not really understand what that is, or where to get it. (same story with Safari plugin and the actual quicktime plugin)
    please somebody help me!!!
    ------------------double post merged------------------
    can someone please help??
    my quicktime is not streaming on my ipod touch...............................

Share This Page