[Help] QuickPwn Freezes @ Browsing.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by c0mmun1st4lyf3, Nov 12, 2008.

  1. c0mmun1st4lyf3

    c0mmun1st4lyf3 New Member

    Joined:
    Feb 1, 2008
    Messages:
    82
    Likes Received:
    1
    Device:
    iPod touch
    I have a 1st G Ipod touch 16 gb. The only possible answer I can think of is that I'm running vista.

    more information: Firmware 2.1 already installed on ipod. That shouldn't be the problem because when i had 2.0.2 on there it still stoped at browsing

    Here's a Picture...

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Do you have a copy of the firmware on your desktop?
  3. c0mmun1st4lyf3

    c0mmun1st4lyf3 New Member

    Joined:
    Feb 1, 2008
    Messages:
    82
    Likes Received:
    1
    Device:
    iPod touch
    Of course, I have it loaded on QuickPwn as you can see but it isn't getting anywhere.
  4. b8randon

    b8randon New Member

    Joined:
    Jan 7, 2008
    Messages:
    2
    Likes Received:
    0
    mine is doing the same thing at browsing. the check mark isnt coming up. and i cant advance to the next step. i am running XP though, so vista isnt the problem... SOMEONE PLEASE HELP
  5. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    try turning off processes that starts with "apple, itunes, ipod"

    or install microsoft net framework 2.0.
  6. KevN

    KevN Member

    Joined:
    Mar 23, 2008
    Messages:
    393
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    Yeah I needed .NET Framework 2.0 to run it as well. Besides the fact QuickPwn just closed half way through my installation, I think it went fine...

Share This Page