Help dont work

Discussion in 'iOS Jailbreak & Cydia' started by Coolvibes, Mar 27, 2009.

  1. Coolvibes

    Coolvibes New Member

    Feb 28, 2008
    Likes Received:
    I formated my pc and forgot to unauthorize so when conecting to itunes
    9 apps got erased saying I dont have permission
    I found out i could authorize for another pc so used that
    and could transfer the 9 apps back to ipod

    But i have a problem
    All apps work fine except when start it goes back to springboard nothing happens.

    I tried change some permission in finder but didnt work (not realy sure how to change permission there is like 9 buttons there)

    So how do i get to work again without restoring my itouch

    In finder whats currious is that the Icon for Poof has disapeared and instead there is a "?" for that icon.
    could the have been corrupted
    and how do i restore it.

    Anyway reinstalling from a manual installation using []+total commander instead of downloading it from cydia

    Please help i need to fix many apps i have hidden
    ------------------double post merged------------------
    i SOLVED it , was the permission that was screwed
    fixed it by setting permission on to 755
    found the solution here:

Share This Page