Help!!!Pokemon roms are not appearing on iPod

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by jay12189, Jun 4, 2008.

  1. jay12189

    jay12189 New Member

    Joined:
    Feb 4, 2008
    Messages:
    3
    Likes Received:
    0
    I need help from anyone.I have been sshing roms onto my iPod touch for my emulators on there.Everything was working fine until I noticed that my Pokemon roms are not showing up on my iPod touch,I went back onto winscp and found that my pokemon roms are in the proper folder.However they are not showing up on my iPod.Every other gba rom is working but the Pokemon ones for some odd reason.This is the frist time that this I am having this problem because my Pokemon games were working properly before until i had to restore.Please help,thanks I really appreciate it!!
  2. Gareth Pugh

    Gareth Pugh New Member

    Joined:
    Feb 3, 2008
    Messages:
    22
    Likes Received:
    0
    First change permissions of all the files for gpsphone to 777. the ROMs file should be 755 and the roms should also be 755. If this doesn't work try downloading the roms from somewhere else. Hope this helps.
  3. yanks303

    yanks303 New Member

    Joined:
    May 15, 2008
    Messages:
    43
    Likes Received:
    0
    How do we change the Permissions?
  4. Gareth Pugh

    Gareth Pugh New Member

    Joined:
    Feb 3, 2008
    Messages:
    22
    Likes Received:
    0
    You will need a program to get into your iPod. On installer install bsd subsystem the open ssh, if you haven't already. The on your PC download a program called WinSCP and login into your iPod at its IP adress (found by tapping the blue arrow on wifi settings next to your wifi connection). Use the username: root password: alpine then goto applications and right click on gpspgone, click properties and at the bottom where the number is type 777. Click ok. Open the folder and select all the files and do the same. Goto where your roms are stored and change the ROMs folder and everything inside it to 755. Hope this clears it up a bit.

Share This Page