HELP PLZZZZZZZZ "main script execution failed",error

Discussion in 'iPod touch' started by eilos_wa7ech, Aug 15, 2008.

  1. eilos_wa7ech

    eilos_wa7ech New Member

    Joined:
    Aug 15, 2008
    Messages:
    2
    Likes Received:
    0
    hi guys....i'm new here and i'm looking for help...i cant install any of the applications on my ipod touch (1.1.4) whatever i try to install this annoying error keeps showing "main script execution faild" what can i possibly do to be able to install apps again?
    PLZ HELP ME

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Have you installed BSD Subsystem? That could be it.
  3. ubunix

    ubunix Member

    Joined:
    Aug 6, 2008
    Messages:
    637
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    ya get a fresh bsd and make sure permissions are correct
  4. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Install bsd sub-system and make sure to clear the cache or whatever it is called.
  5. eilos_wa7ech

    eilos_wa7ech New Member

    Joined:
    Aug 15, 2008
    Messages:
    2
    Likes Received:
    0
    hey guys thank u all for ur messages and tips but the problem is then even when i'm trying to install the BSD subsystem it's giving me the same error b4 it finished the installation...is there anything else i can do? HELP ME PLZ !
  6. anticom

    anticom New Member

    Joined:
    Aug 5, 2008
    Messages:
    10
    Likes Received:
    0
    same problem

    hey all,
    i got the same question... i searched in google and found an app with a script, that should fix that error... i downloaded it and tried to place it on my touch via SSH, but when i tried it, the transfair failed (WinSCP)

    maybe someone could tell me/us where the 'main script' is located (got 1.1.4 too) and grab a working version of it, upload it and post. I would really appreciate that!!

    thanks in advice

    Please Register or Log in to view images


    anticom


    edit: found some scripts in "/usr/libexec" ...maybe the scripts there are the broken ones but i'm absolutely unsure

Share This Page