Help plzzz. videos not working.:( giv +1 repo if anyone who make is wrk:)

Discussion in 'iPod touch' started by hardy, May 8, 2008.

  1. hardy

    hardy New Member

    Joined:
    Dec 24, 2007
    Messages:
    69
    Likes Received:
    1
    my videos are not working, don't know what happen .??? i jailbreak from 1.1.3 to 1.1.4 a week ago .. everything was going good buh now recently this happen .. 95% videos are not working some works. this happen after i download symlink for customize.. please help, i'll add 1 repo.. i don't want to restore it. Also, i deleted videos and add again nothing happen, previously all the videos were working perfectly.

    when i open video folder.. and select the video, instead of playing the video.. it goes back to springboard.
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Go into /Applications and go to Mobilevideoplayer.app
    (not sure, don't have access to SSH right now. It's something like that)
    and try to change permissions to 755 and see if it solves your problem.
  3. hardy

    hardy New Member

    Joined:
    Dec 24, 2007
    Messages:
    69
    Likes Received:
    1
    don't have a folder name Mobilevideoplayer.app
  4. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    what app is this. MxTube. or the regular video app.
  5. hardy

    hardy New Member

    Joined:
    Dec 24, 2007
    Messages:
    69
    Likes Received:
    1
    regular video app..
  6. ipodgreatmaster

    ipodgreatmaster Member

    Joined:
    Feb 20, 2008
    Messages:
    186
    Likes Received:
    0
    Device:
    4G iPod touch
    i have the same problem. I do this. Ssh your ipod and find the music folders. look all the archives and the ones from the video in my case change permissions so i just change the permissions of that ones to 755. That works for me but two weeks later it happened again and when i look the archives their were okay. Then my ipod bricked so i have to force restore and from then and on it works great
  7. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    You must have the MobileVideoPlayer.app folder! make sure you are in the ~/Applications folder!

    Lol, add 1 repo!

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  8. hardy

    hardy New Member

    Joined:
    Dec 24, 2007
    Messages:
    69
    Likes Received:
    1
    i'm pretty sure i don't have that folder.. also i checked in my 16 gig itouch
  9. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    if you truely want it to work. you DEFINETLY NEED TO RESTORE THE IPOD WITHOUT QUESTIONS!!!! it doe not take long to rejailbreak the ipod you know...
  10. hardy

    hardy New Member

    Joined:
    Dec 24, 2007
    Messages:
    69
    Likes Received:
    1
    let me try..

Share This Page