help please

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by xi_perry_ix, Aug 9, 2008.

  1. xi_perry_ix

    xi_perry_ix New Member

    Joined:
    Jul 3, 2008
    Messages:
    2
    Likes Received:
    0
    ok so i'm trying to update my jailbroken 1.4 to 2.0 but my itunes is only showing 2.01 and i know that can not be jailbroken... so i downloaded a 2.0 and shift clicked restore to try and boot it into 2.0 when doing so i get unknown error 5.. where do i go from here?

    i have already pwned my itunes as well so yeah...
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    2.0.1 is jailbroken. WinPwn 2.0.04 supports 2.0.1, as well as Pwenage 2.0.2.
  3. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    2.0.1 can be jailbroken using pwnage

Share This Page