Help Please!

Discussion in 'iPod touch 1.1.x Jailbreak' started by BurntOrange, Nov 4, 2007.

  1. BurntOrange

    BurntOrange New Member

    Oct 25, 2007
    Likes Received:
    I was attempting to jailbreak my iPod using the iJailbreak application and waited 20 minutes and it still was not done jailbreaking. I had songs and videos prior to jailbreaking. Also, this was not the first time I had jailbreaked this iPod. I then quit the iJailbreak application and used the method. That method was succesful but when I tried to connect my iPod to iTunes it says the iPod "ipod" cannot be read and to go to the summary tab of your ipod and click restore. So i clicked restore and it extracts the software and says "error (-18)" I then unplugged my ipod and used the hold button/home button to restore my ipod and plugged it back in. The same errors pop up. I have tried to access my ipod using cyberduck or fugu and it wont give me access. What should I do? P.S. the installer app is showing on my springboard so I cant take it into apple.

Share This Page