help please

Discussion in 'iPod touch 1.1.4 Jailbreak' started by iliyager, May 8, 2008.

  1. iliyager

    iliyager Member

    Joined:
    Oct 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPod touch
    yeah im having a problem with my ipod.
    the icons on the home screen work
    but then the programs themselves dont repond to my touch,
    whats wrong?
  2. iliyager

    iliyager Member

    Joined:
    Oct 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPod touch
  3. UltimateIpodHacker

    UltimateIpodHacker New Member

    Joined:
    Mar 28, 2008
    Messages:
    46
    Likes Received:
    0
    normally this is caused by an unresponed firmware. meening, the app MAY HAVE been installed wrong an needa uninstall and reinstall. or maybe the app doesnt work on ur firmware. ( mainly 1.1.4 and 2.0 problem )
  4. iliyager

    iliyager Member

    Joined:
    Oct 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPod touch
    well what do i do now?

    it doesnt let me use any app at all.
    no ipod.
    no safari.
    nothing.
  5. srtlookalike

    srtlookalike New Member

    Joined:
    Nov 11, 2007
    Messages:
    6
    Likes Received:
    0
    yeah i'm having the same problem! could someone please respond to this?!?!?!!?
  6. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
  7. srtlookalike

    srtlookalike New Member

    Joined:
    Nov 11, 2007
    Messages:
    6
    Likes Received:
    0
    ok wait... i don't know why but i re jailbroke with ziPhone 3.0 and it works now, but under installer it doesn't show anything that is installed on my ipod. well, it works now so i guess i can't complaine too much. ** good thing i'm getting a 16 gb iphone in about a week

    Please Register or Log in to view images



    just so you understand i didn't restore or anything, i just jailbroke again. so i do know that if i was to restore then jailbreak i wouldn't see anything that was installed because they wouldn't be there anymore... i did not restore i just did the jailbreak again and waited (like 10 min for it to complete) and now it works fine!

Share This Page