Help Please!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by timach, Mar 2, 2008.

  1. timach

    timach New Member

    Joined:
    Jan 5, 2008
    Messages:
    24
    Likes Received:
    0
    Hey all, I just downgraded to from 1.1.3 jailbroken to 1.1.1 then I jailbroke 1.1.1(jailbreakme.com). Then I go to installer, no tweaks 1.1.1 folder? How to i jailbreak 1.1.2 then without okto prep? Because I really want to jailbreak 1.1.4. Please

    Please Register or Log in to view images

  2. crizh4x

    crizh4x Active Member

    Joined:
    Sep 19, 2007
    Messages:
    4,474
    Likes Received:
    17
    Device:
    2G iPod touch
    install community sources
  3. timach

    timach New Member

    Joined:
    Jan 5, 2008
    Messages:
    24
    Likes Received:
    0
    Omg! thanks im dumb! i forgot toinstall that!
    But i just tried to instlal commuity soruces and for some reason it says " Error Firmware 1.1.2 is required to jailbreak 1.1.3!"
  4. timach

    timach New Member

    Joined:
    Jan 5, 2008
    Messages:
    24
    Likes Received:
    0
    Never mind re booted ipod works thanks
  5. crizh4x

    crizh4x Active Member

    Joined:
    Sep 19, 2007
    Messages:
    4,474
    Likes Received:
    17
    Device:
    2G iPod touch

Share This Page