Help please.

Discussion in 'iPod touch' started by Esho, Aug 13, 2010.

  1. Esho

    Esho New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Hello, im new to this website but i really need some urgent help.

    I downloaded a firmware 3.1.3 for 2g ipod which is like mine and its a .ipsw file. I press Shift, then click on Restore and I tried update as well, I select the file but it says not compatible with this ipod... somebody please help cause I am really getting annoyed. I really need this update.
  2. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    If its a 2G ipod, the ipsw has to be one with a filename that starts 'iPod2,1_3.1.3'

    If it starts with anything else, its not the firmware for your device
  3. Esho

    Esho New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    it does start with that, but it still doesnt work...

    Please Register or Log in to view images

  4. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    Enter your iPod. Under Settings -> General -> Info, down there should be an code like: MBXXXX (X are numbers) - what does it say? does it say MB (PB) or MC (PC) there?
  5. Esho

    Esho New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    It says on Model: MA627ZP
  6. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Very Early Model. o-o
    ------------------double post merged------------------
    Not gonna work.
    Perhaps 2.2.1 should work.
  7. Esho

    Esho New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    So i cant update it no matter what?
  8. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Well you can.
    Did you get that iPod when it was first released?
    It would depend.
    Did you back up any SHSH's?
    Besides 4.0s?
  9. Esho

    Esho New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Yeah, and if i can, can you give me a good firmware that jailbreakme will let me jailbreak my ipod? cause when I try it says Version too old.
    ------------------double post merged------------------
    No i havent done anything to it, its just normal stock ipod.
  10. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Which shsh's did you back up?
    Or if any?
    Hm then I'll try looking for a solution.

Share This Page