Help please!

Discussion in 'iPod touch Firmware 3.0' started by jordskee, Jul 16, 2009.

  1. jordskee

    jordskee Member

    Joined:
    Apr 28, 2008
    Messages:
    681
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Alright im still on 3.0 BEta 5, i have the Purple screen of death, when i plug my ipod into my computer it says it cannot connect to ipod, yadda yadda.

    So now should i upgrade directly to the 3.0GM, Will that work? Dfu?


    PLEASE HELP!

    thanks!
  2. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Try DFU+restore
  3. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
    why dont you just put it into dfu and restore?
  4. jordskee

    jordskee Member

    Joined:
    Apr 28, 2008
    Messages:
    681
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Alright i have 2 computers, ones running tiger 10.4.11 and ones running leopard 10.5.7, which one should i use?
    ------------------double post merged------------------
    Help please
  5. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Seriously, Non stop posting saying "Help" or making another thread, While this is already out WILL NOT help at all. Research your problem and by the time your done, You will have answers. Giving us as much detail as you can will most likely help you a bit better too.

    Put your iDevice into DFU mode and restore to 3.0 (Non-Beta).
  6. jordskee

    jordskee Member

    Joined:
    Apr 28, 2008
    Messages:
    681
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Yeah it worked!


    THANKSEVERYONE!
  7. TouchCast

    TouchCast Banned

    Joined:
    Jun 23, 2009
    Messages:
    276
    Likes Received:
    0
    Device:
    iPod touch

Share This Page