Help please? themes copied via ssh not working?

Discussion in 'iOS Themes and Customization' started by Mi11z_96, Mar 18, 2009.

  1. Mi11z_96

    Mi11z_96 Member

    Joined:
    Mar 18, 2009
    Messages:
    179
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    [SOLVED] Help please? themes copied via ssh not working?

    yes please can some one help me with this, i've tried to copy a couple of themes through ssh and when winscp shows that the files have finished coping nothing shows in the directory and obviously nothing in winterboard, i'm thinking maybe i missed something regarding permissions or something along those lines.

    basically it tells me the files have copied but nothing shows in directory even after a refresh.

    Please Register or Log in to view images




    Please Register or Log in to view images

  2. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Try TotalCommander. Works just the same. Except this is done with a USB
  3. Mi11z_96

    Mi11z_96 Member

    Joined:
    Mar 18, 2009
    Messages:
    179
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    kk thanks man but i'll wait for someone else's input, cause i know there's a simple most widely used way of doing it through ssh + i don't want to download anymore ware's atm.
    ------------------double post merged------------------
    sorted fixed now, the problem was the configuration of my winscp corrected now everything's fine

    Please Register or Log in to view images

Share This Page