HELP PLEASE!!! is my ipod messed up?

Discussion in 'iOS Jailbreak & Cydia' started by dhwa13, Feb 3, 2008.

  1. dhwa13

    dhwa13 New Member

    Joined:
    Feb 2, 2008
    Messages:
    13
    Likes Received:
    0
    well i just jailbroken my ipod in 1.1.3 and everytime i try to install something it doesn let me. when i install it it goes through the downloading part, but when it reaches the installing part all it gives me is a black screen and then returns to the springboard. Am i missing something in terms of programs i need? Also all my apps from 1.1.2 are now hidden is taht supposed to happen? and how can i fix that?

    Please Register or Log in to view images

  2. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    If I am correct you have a unsuccessful jailbroken 1.1.3. Did you update Installer 3.0b9 to 3.0b10 before jailbreaking ur iPod. It is recommended that you update Installer first to the latest version in order to successfully jailbrken the iPod touch. BSD Subsystem 2.0 must be also installed prior to jailbreaking.

    The only way to fix this to restore your iPod to factory settings and start over again. There is another way but it does not work all the time. If you can SSH your iPod, get/download the latest version of Installer.app (3.0b10) and overwrite your old Installer.app. Set the properties to 4755 or 4775. Try both cause I don't remember which exactly is the right one.

    Good luck.

Share This Page