HELP PLEASE! I winpwn will NOT work for me

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by iDan, Aug 27, 2008.

  1. iDan

    iDan New Member

    Oct 29, 2007
    Likes Received:
    iPod touch
    For the life of it; winpwn doesn't work!
    I have a 2.0 ipod and I've tried repeatedly with winpwn and quickpwn to get installer/cydia on my ipod.
    After iPwning Itunes with the custom software (2.0 w/ Cydia, Installer, Youtube Fix, No other themes, 500MB) iTunes just gives me (Unknown Error - (6))
    Yes- I Put my iPod in full DFU mode, I restored it previously, I killed all Processes Before WinPwn, and tried it with iTune Processes.
    Currently my iPod is 2.0.2. Please Help ;[[

    Vista Home , Intel Processor 1.66Ghz , 2GB RAM, 100GB Hard drive left.
    8GB unjailbroken. Attempted to Jailbreak on 2.0, 2.0.2
  2. Gitykins

    Gitykins Banned

    May 16, 2008
    Likes Received:
    Error 6 means you aren't in DFU. It doesn't matter if you followed the instructions perfectly, error 6 means not in DFU.

    To get DFU:

    Plug iPod in
    Turn iPod off and wait 10s
    Hold both buttons for 10s
    Release the power button and keep holding the home button until the iPod pops up in iTunes as in recovery mode.

Share This Page