Help (Permissions issue)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Qazar, Jul 24, 2008.

  1. Qazar

    Qazar New Member

    Joined:
    Feb 4, 2008
    Messages:
    3
    Likes Received:
    0
    Hello to everyone, my username is Qazar (as you can see). I have been a forum member for a long time, but this is my first post, for I have been (shamefully) a leecher from this site. I apologize for this, but now I have a huge problem.

    I'm running a (win)Pwned 2.0 firmware on a 8g iPod, I manually moved the applications to /var/mobile/Applications/ and created a symlink in / but, none of the applications worked. I managed to get them work by changing /var/mobile/Applications/'s ownership to "root" and permissions to 0775, /Applications (symlink) permissions to 0775 and all of the applications, including the items inside to 0775. That made almost al of them work. But Cydia, Safari and Mail won't even initiate.

    If someone knows the answer to my problem, I would really apreciate if that someone would post the answer here.

    Thanks in advance

    EDIT: Im just going to restore
  2. bomplext

    bomplext New Member

    Joined:
    Feb 10, 2008
    Messages:
    58
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I thought permissions should be 755
  3. Qazar

    Qazar New Member

    Joined:
    Feb 4, 2008
    Messages:
    3
    Likes Received:
    0
    Yeah, I thought that too, but it won't work for me with 0755

Share This Page