help once again please:)

Discussion in 'iPod touch' started by touchfever, Jan 4, 2008.

  1. touchfever

    touchfever New Member

    Joined:
    Oct 15, 2007
    Messages:
    80
    Likes Received:
    0
    ok so i updated my ipod to 1.1.2
    but now when i reeboted it it looked perfect.
    but then i just stay on the lock screen.
    it doesnt let me do anything
    all it shows is the little spiral thing that shows when something is loding.
    and it keeps going on and off(the spiral)
    any suggestions help?
  2. Zink

    Zink Member

    Joined:
    Oct 20, 2007
    Messages:
    691
    Likes Received:
    0
    Device:
    iPad
    Ok 2 ways
    first Restore or
    second have you added or removed any files from your ipod lately?
  3. bubs58

    bubs58 Member

    Joined:
    Dec 31, 2007
    Messages:
    594
    Likes Received:
    2
    Device:
    iPod touch
    restoring maybe... thats all i got
  4. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Did you have 1.1.1 hacked and mail? If so, that was most likely your problem.

    Since you've rebooted, there is nothing that you can do except restore.
  5. touchfever

    touchfever New Member

    Joined:
    Oct 15, 2007
    Messages:
    80
    Likes Received:
    0
    so once i realized it was because the update.
    i pressed SHIFT and update once again but this time i got the one thats 1.1.1
    BUT
    its still giving me the same problem:/
    stupid spiral is getting on my nerves.

    im scared of restore because everytime i try to do it with my computer it always uploads the 1.1.2 software, then it jut stops

    so AGGGHHH.

    bad day today.
    ugh.

    Please Register or Log in to view images


    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  6. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Have you tried restoring to 1.1.2 (to get it stable), then downgrading?

Share This Page